FYI Wayne - Forum function issue

Everything else!

FYI Wayne - Forum function issue

Postby Reno » Tue Nov 29, 2011 1:44 am

Great theme Wayne! I am finally happy with my site for the time being using WP and your theme - cheers!

So I have noticed that since I have joined and have been using this forum that both the search function and the view your posts functions do not work. I have tried from the two different computers I use as well as different browsers and I get the same message every time: Sorry but you cannot use search at this time. Please try again in a few minutes..

Not sure if others are experiencing this, but seems to be an ongoing issue.

Thanks,

Reno
Reno
I'm a regular
 
Posts: 6
Joined: Tue Nov 08, 2011 10:33 pm

Re: FYI Wayne - Forum function issue

Postby KARadio » Sun Mar 18, 2012 11:24 am

I am having this problem too... how can I not post repeated questions if I can't find the questions others have posted like? I mean I try and find the answer by searching for keywords, but it won't let me, can't see if there's been a reply to a question cause I can't find the question through "View Your Posts" - how long before this will be fixed Wayne?
KARadio
I'm new here
 
Posts: 3
Joined: Thu Mar 15, 2012 1:03 am

Re: FYI Wayne - Forum function issue

Postby wayne » Thu Jun 28, 2012 1:43 pm

i have no idea about view your posts.
search was being overloaded so now i have changed it and i think it works.
wayne
wayne
Site Admin
 
Posts: 727
Joined: Tue Apr 08, 2008 7:02 pm


Return to Announcements and General Support for Slidingdoor Themes