I followed every step to make images appear but no luck

Everything else!

I followed every step to make images appear but no luck

Postby SlickVic » Thu Jan 19, 2012 4:44 am

Can someone please help? I tried everything I have researched about uploading images and making them featured images and they still dont show up. When I activate my created menu the default pictures disappear and its a white bar going across where the pictures used to be. I could click on any part of that white bar and depending where I click it will go to the corresponding page.


My site is www.SlickVicENTertainment.com

Thank you in advance
SlickVic
I'm new here
 
Posts: 2
Joined: Thu Jan 19, 2012 4:38 am

Re: I followed every step to make images appear but no luck

Postby SlickVic » Thu Jan 19, 2012 2:21 pm

Anyone??? I have images uploaded and set as featured image and nothing... I would like to point image to a category instead of a page but the 1st problems is that the image is not visible.
SlickVic
I'm new here
 
Posts: 2
Joined: Thu Jan 19, 2012 4:38 am

Re: I followed every step to make images appear but no luck

Postby Zjanette » Sat Jan 21, 2012 1:32 pm

Same here. Whatever I do, it doesn't work.

The moment I add the new menu to Sliding Navigation on the left side and click Save, the images in the sliding doors disappear. Adding my own images via uploading to a post as featured image makes no difference. Images are gone.

I sure hope someone can solve this problem.
Zjanette
I'm a regular
 
Posts: 8
Joined: Sat Jan 21, 2012 1:27 pm

Re: I followed every step to make images appear but no luck

Postby visualed » Tue Feb 07, 2012 5:51 pm

any solition to the problem? i ahve the same problem here, and i was thinking to change links to pages or catgories, but i read a previous post and seems it's not the solution.... Any ideas?
visualed
I'm new here
 
Posts: 2
Joined: Mon Feb 06, 2012 10:05 pm

Re: I followed every step to make images appear but no luck

Postby sarahooo » Thu Feb 09, 2012 2:47 pm

Hey, guys,
Someone, Zjanette, has solved this probelm! Details see http://mac-host.com/support/viewtopic.php?f=6&t=1710&sid=738dd31bb944c9266dd579b88e7cd18b

And I followed his instructions and it works!!! :lol:

My web:
http://www.sarah-ooo.com
I am a chinese girl. but if you want you can leave me a message in English.
sarahooo
I'm new here
 
Posts: 3
Joined: Thu Feb 09, 2012 2:39 pm

Re: I followed every step to make images appear but no luck

Postby krickets » Mon Mar 19, 2012 10:33 am

I am not sure if this is the same problem I had but I battled with it for several hours. The problem was simply to set the second theme location to Sliding Navigation and hit save under the Theme Location Then my pictures changed.
www.krickettsbooks.com
krickets
Legend!
 
Posts: 58
Joined: Sat Feb 25, 2012 12:43 pm


Return to Announcements and General Support for Slidingdoor Themes



cron