Page 1 of 1

This can't be normal

PostPosted: Sat Apr 28, 2012 1:41 am
by LostinLA
So I got everything working fine, looks really good. Awesome theme guys.
Then randomly the sliding doors stopped opening. I cannot get them to animate. Anyone else have this problem? Could there be a conflict with a plugin? Any info or pointers would be greatly appreciated.
http://erlenstarr.express-yourself.com

Lost in LA

Re: This can't be normal

PostPosted: Tue May 01, 2012 9:54 am
by krickets
I am sorry to say I cannot help with this problem. I have seen it several times here and if you fix it I would love to know how. I do have 2 questions though.
1. Are the pictures the proper size? I assume they are as some of the text is hidden.
2. Has anyone changed the file codes at any time?

www.krickettsbooks.com

Re: This can't be normal

PostPosted: Thu Jul 19, 2012 11:50 pm
by DBuggy
I awoke to the same problem this morning but, looking at all that code just gives me a migraine. If that's what I have to do to fix it - I'm screwed.

Re: This can't be normal

PostPosted: Thu Jul 19, 2012 11:56 pm
by DBuggy
As a P.S to my previous post....

I just deactivated the most recent plug in added to my site and now it's working again, just like that. The plug in was a gallery called "pearlbells", an image lightbox display. Oh well, that gallery wasn't working properly anyway :(

On the plus side - Problem solved. :D I hope this benefits someone.

Re: This can't be normal

PostPosted: Wed Jul 25, 2012 2:45 am
by Sakecat
I am starting to agree with EJM on this one I am having problems now with my sliding doors and don't know if I can fix it my self. However note that he is not using weaver II he is using weaver II Pro-child or some other such nonsense when i inspected the page with fire bug and that is a paid theme. False advertising.

Re: This can't be normal

PostPosted: Wed Jul 25, 2012 12:02 pm
by wayne
go the boycott!