Sliding Navigation menu not activating with 7 menu items

Everything else!

Sliding Navigation menu not activating with 7 menu items

Postby rwgraphc » Thu Jun 14, 2012 4:26 pm

I am new to this forum so forgive me if this has been previously answered. I installed Picture Perfect. No problems there. The theme seems to work OK. When I add my 7 items to a new menu on the Appearance - Menus page I get no sliding navigation drop down on the left. I downloaded pictures named the same as the default and they are associated with the pages in my menu as it is now.

My question is: How do I get the navigation drop down to activate and appear on the Appearance - Menus page so I can use the functionality as I see it described in the initial FAQs?

Also: When I click on "Picture Perfect" under Appearance, I get the message, "This theme works best with the page-links-to plugin installed. You can install and activate it from the plugin's page. Find out more about this plugin from this page." I have "page-links-to" installed, and it seems to be working correctly. The bottom slider on my menu, called "Roadworks", is pointed to my main website and it goes there when clicked. Why am I getting this message. Is there something that is not really activated in all of this?

To see the trial version of the page I am trying to work with go to: http://www.roadworksmfg.com/showusyourchrome
rwgraphc
I'm new here
 
Posts: 4
Joined: Wed Jun 13, 2012 6:44 pm

Re: Sliding Navigation menu not activating with 7 menu items

Postby rwgraphc » Mon Jun 18, 2012 2:30 pm

I kind of see that most of the posts on these forums are really not getting answered by a moderator or anyone else very often. I have not found a fix for making my sliding navigation tabs turn on after I create my 7 menu items. I assume this means that I will have to live with a broken theme or go out and find one that actually works and has community support. That is a shame because I do like the looks and feel of this theme.
rwgraphc
I'm new here
 
Posts: 4
Joined: Wed Jun 13, 2012 6:44 pm

Re: Sliding Navigation menu not activating with 7 menu items

Postby wayne » Thu Jun 28, 2012 1:31 pm

The sliding door theme does that but the picture perfect them is older and does not.

Sorry about that!
wayne
Site Admin
 
Posts: 727
Joined: Tue Apr 08, 2008 7:02 pm


Return to Announcements and General Support for Slidingdoor Themes