Version 1.5 compatability

Everything else!

Version 1.5 compatability

Postby check47 » Sat Jun 16, 2012 1:13 am

Quite some time ago I loaded version 1.5 and it has been working flawlessly. I was wondering if it is compatible with Wordpress 3.4 If not I will just leave it and stay with old version.
check47
I'm new here
 
Posts: 1
Joined: Sat Jun 16, 2012 1:07 am

Re: Version 1.5 compatability

Postby Sakecat » Sat Jun 23, 2012 12:02 am

have not had any problems updating word press but some one just wrote they lost all there content seems like a none theme issue though.
Sakecat
Legend!
 
Posts: 29
Joined: Wed Sep 28, 2011 7:10 pm

Re: Version 1.5 compatability

Postby wayne » Thu Jun 28, 2012 1:26 pm

sakecat.com is a nice site.
looks good!
wayne
Site Admin
 
Posts: 727
Joined: Tue Apr 08, 2008 7:02 pm


Return to Announcements and General Support for Slidingdoor Themes