Not viewing from browser - class-wp-theme.php

Everything else!

Not viewing from browser - class-wp-theme.php

Postby evanaj » Tue Jun 26, 2012 8:56 pm

Installed Wordpress 3.4 and Sliding Doors 2.6.1

I can view the pages from the Wordpress panel even the slider works OK but I can not access it from my web browser.

Below are the warnings I get.

I have checked for the class-wp-theme.php file in the wp-includes folder and I am not finding one.

Warning: require(/home/admcinc/public_html/wp-includes/class-wp-theme.php) [function.require]: failed to open stream: No such file or directory in /home/admcinc/public_html/wp-settings.php on line 115

Fatal error: require() [function.require]: Failed opening required '/home/admcinc/public_html/wp-includes/class-wp-theme.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/admcinc/public_html/wp-settings.php on line 115

/home/admcinc/public_html/wp-settings.php on line 115 reads: require( ABSPATH . WPINC . '/class-wp-theme.php' );

Is there a class-wp-theme.php file to down load for sliding doors or do I get the class-wp-theme.php from an older version of Wordpress?

Thank you in advance for your help.

Evan
evanaj
I'm new here
 
Posts: 2
Joined: Tue Jun 26, 2012 8:38 pm

Return to Announcements and General Support for Slidingdoor Themes