Page 1 of 1

Lost one picture in the theme

PostPosted: Wed Jul 25, 2012 3:33 am
by Sakecat
So i recently installed a phpBB3 forum on my website and I wanted one of the sliders to link directly to the forum well needles to say I lost the picture in the process of making this new forum link. Wp worked well at doing it in the primary and sliders menu but the theme dose not support these kinds of changes so i lost a photo. I need to dig threw the original install instructions and reverse engineer the mechanism that the theme uses to assign the pictures.

I am curious if any one has looked really hard at how the java for this works and could tell me where to start I am going to look at the original install instructions latter i have not done this as I am at that blah point with the website tonight. If i cant find a way i will go and beg on the WordPress forum for some direction. I made this post mostly to have some place to put what i find but if any one has any ideas in mean time it would be great :shock:

Re: Lost one picture in the theme

PostPosted: Wed Jul 25, 2012 4:39 am
by Sakecat
Ok so now for the fix. Because the images in the slider are tied to pages I cant get the forum slider to work without attaching it to a page. The fix has been to make a page template that lets me redirect my site http://www.sakecat.com/forum. While i can make the secondary navigation bar directly link to the forum and this is much better as it works faster and smoother but this is a work around.

To make a template you need to open what ever file editor you like to use I use eclipse indigo. put this code in

Code: Select all
<?php
/*
Template Name: Forum
*/
?>

<?php

header('Location: http://your.url.here');
die();

?>


then save it as whatever your template name is. In this case I am going to use Forum.php

Upload it into your sliding door theme folder threw your FTP client.

Then go into the page in this case Redirect to forum for me under the template section to the right Select the template you made in this case forum. This will redirect your site to what ever site you enter into the
Code: Select all
Location: http://your.url.here
portion of the code.

Re: Lost one picture in the theme

PostPosted: Wed Jul 25, 2012 11:53 am
by wayne
All you need to do is use the page links to plugin, it's the same as linking to a category - see the FAQ it's in the top few Q'ns.

Wayne

Re: Lost one picture in the theme

PostPosted: Mon Mar 30, 2015 11:48 am
by juston33
look at the original install instructions latter i have not done this as I am at that blah point with the website tonight. If i cant find a way i will go and beg on the WordPress forum for some direction. I made this post mostly to have some place to put what i find but if an

Re: Lost one picture in the theme

PostPosted: Tue Apr 05, 2016 12:28 pm
by gracys
My theme also showing error with showing feature header image at site http://photos4share.com/, I am looking for permanent solution.