Page 1 of 1

Slidingdoor theme not working in php 5.4?

PostPosted: Sun Oct 21, 2012 9:50 am
by johanna
Hi everybody,
My hosting provider updated his server to php 5.4. Now the Slidingdoor theme isn't working anymore.
What can be the problem?
Are there versions of the Slidingdoor theme that aren't compatible with php 5.4?
The hosting provider updated to the latest version of the slidingdoor theme and still it wasn't working.
When they used another theme everything was working fine, so it definately has something to do with the sliding door theme, but what and how to fix it?

Johanna :?:

Re: Slidingdoor theme not working in php 5.4?

PostPosted: Mon Oct 22, 2012 5:56 am
by johanna
Somebody can help me with this?
My hosting provider put my site back on a server with php 5.2 until the problem with the slidingdoor theme is solved.
But I have no clue what to do. Any help would be appreciated.
This is the link to my website: http://www.patriciakaas.nl/blog/

Johanna :?:

Re: Slidingdoor theme not working in php 5.4?

PostPosted: Mon Oct 22, 2012 10:44 am
by wayne
I'm using 5.2.17, that is sad that it doesn't work in 5.4
I wonder if anyone else has found this problem?
What does it do in 5.4?

Re: Slidingdoor theme not working in php 5.4?

PostPosted: Mon Oct 22, 2012 11:06 am
by johanna
wayne wrote:I'm using 5.2.17, that is sad that it doesn't work in 5.4
I wonder if anyone else has found this problem?
What does it do in 5.4?


Hi Wayne,
It doesn't show anything. You can access the admin though, but that's it.
I have to find a solution for this, because my provider want to change to php 5.4 by March 2013.
I think it must be possible though. I found this French message: http://www.wordpress-fr.net/support/viewtopic.php?id=73741
He writes that he has the latest WP version with php 5.4.
I already contacted him and if he answers I will let you know what he says.

Johanna

Re: Slidingdoor theme not working in php 5.4?

PostPosted: Thu Oct 25, 2012 2:49 pm
by johanna
Hi Wayne,
I decided to test the Slidingdoor theme on my PC.
I downloaded Xamp: http://www.apachefriends.org/en/xampp.html, installed it and after an afternoon struggling with it I got the Slidingdoor theme to work locally.
It works perfectly with php 5.4, so I don't know what my hosting provider did. I will tell them.
For those of you who want to try this too, after installing you will find the phpmyadmin here: http://localhost/phpmyadmin/
And this is a link that did help me a lot. The post of Sunny explains verywell what you have to do: http://wordpress.org/support/topic/how-to-copy-wordpress-site-to-local-test-server?replies=33

Re: Slidingdoor theme not working in php 5.4?

PostPosted: Fri Oct 26, 2012 12:38 am
by wayne
Thanks for the update!
Glad it works!