Page 3 of 12

Re: Slidingdoor FAQ - Read this FIRST!

PostPosted: Tue Jan 26, 2010 9:57 pm
by janie
Any hope on getting some help on making those titles on the header work? I've added the 7 pages and 7 categories and nothing links. Where do I go to find what needs to link to what? The correct site address is http://www.janeschwartzgatesart.com. Thanks. Jane

Re: Slidingdoor FAQ - Read this FIRST!

PostPosted: Wed Jan 27, 2010 7:59 pm
by cpedley
Hi Rick
Love your sliding door theme.

However for some reason I get some kind of "header" error messages. They vary depending on whether I am backing into admin after viewing site or whatever.

Can I fix this?


Warning: Cannot modify header information - headers already sent by (output started at /home/churchma/public_html/trip-ways/wp-content/themes/sliding-door/functions.php:71) in /home/churchma/public_html/trip-ways/wp-login.php on line 302

I tried to make a few more of them right now to post but would you believe it, I cannot. The site seems to work fine even with the errors but I would like to eliminate them.... if I get them others may too.

Thanks!

Re: Slidingdoor FAQ - Read this FIRST!

PostPosted: Thu Jan 28, 2010 1:21 am
by wayne
download latest version fixes this

Re: Slidingdoor FAQ - Read this FIRST!

PostPosted: Tue Feb 09, 2010 2:37 pm
by lessel
Hi Wayne

Thanks for a great theme.

I have the Picture Perfect Theme installed on my blog www.louiselessel.com

I want to change the URLs the sliding images link to, and i have the "page links to" plugin installed and activated. However there is no "Page links to" at the bottom of my admin panel.

So what do I do?

I have WordPress 2.9.1 and Version 2.3 installed. and the newest version of picture perfect.

Re: Slidingdoor FAQ - Read this FIRST!

PostPosted: Tue Feb 09, 2010 11:20 pm
by wayne
it's at the bottom of the edit page screen when you are editing a page.

Re: Slidingdoor FAQ - Read this FIRST!

PostPosted: Tue Feb 16, 2010 7:01 pm
by tamas
Greetings!
I have installed the new SlidingDoor. Looks great!
However,... the text on the images do not reflect the titles of the Pages I have, and I have more than 5 pages.
How can I "force" it to use the pages' title and to point to them??

http://dialogos.hu/wp/

Thanks,

Tamas

Re: Slidingdoor FAQ - Read this FIRST!

PostPosted: Wed Feb 17, 2010 11:51 pm
by KSR
Look I gotta problem. Not a big one.
I am using the latest version. My slider was working fine UNTIL I added a sub page. http://www.coloradonaturedesign.com/blog (from menu left side) - this is a client's page for me so I would really appreciate some help.
FIRST, and foremost, I cannot NOW find where I input those picures - last week ( I had the flu at the time) so, can you tel me? AND second my page 7 page Contact US - the words ARE NOT showing up on the slider. I suspect they would if I got rid of the subpage - but I do NOT want to do that. The Contact US page is a main page in the 7th position - what happened to the words?

Menu and child-pages

PostPosted: Sat Feb 20, 2010 1:58 am
by tamas
Greetings,

I am still trying to make it work... It seems soooooo nice...

So, I made a fresh, new WP installation with Sliding Door on, as first step.

After, I started to add Pages... and when there were 4 pages... yes, indeed, the title of the sliding door images changed and reflected the names I gave. Great!

Now I added sub child-pages ... and still it works fine!

However, when adding the fifth Page (not under a parent page), this one is not shown anymore on the menu!

It seems, that child pages make a difference!

How may I add the fifth and all further pages to the menu?

What to do with the child pages?

Additionally I set up order-numbers for the pages, may this cause the trouble?

Thanks for the theme and for an answer.

http://dialogos.hu/wp2/

Greetings,

Tamas

Re: Slidingdoor FAQ - Read this FIRST!

PostPosted: Tue Feb 23, 2010 9:28 pm
by wayne
There is a problem with CHild pages unfortunately.

If you must have Child pages, look in the FAQ and grab an older version of the theme (2nd last Q'n of FAQ).

This will fix all these problems, but you will lose some features.

Wayne

This might be a solution for parent-child page problems is S

PostPosted: Wed Feb 24, 2010 1:46 am
by tamas
Greetings, Wayne!

Thanks for the reply.

For the time being, it seems, that here is a "solution", what seems to work for me.

When there is a new WP installation, I made 7 posts and called them sd1 - sd7.
These are the FIRST 7 posts made on the site.

They are kind od of place-holders for my SD menu points.

So, I just use them if and when my real posts are generated, and rename them, and fill them with content as needed.
All the child-pages were written after these seven sd pages.

It seems to me, that in this way the new version of SD works fine.

http://dialogos.hu/wp2/

Please, confirm, that this solution is "good", and you think that it resolves the child-page problems.

Thanks.

(By the way, in FAQ which is the article you are refering to?)

Thanks again, and greetings,

Tamas