Picture Perfect Theme-Child CSS Freezes Menu

Any questions about styling and customising the layout, changing the number of columns, changing the number of sliding images and so on.

Picture Perfect Theme-Child CSS Freezes Menu

Postby EWayne1 » Thu Sep 13, 2012 10:12 pm

Hi:
Pretty clear that "Picture Perfect" is a variant of "Sliding Door."
I want to begin changing page, article, etc., background colors. To that end, I followed Wayne's instructions for making a child theme and started with the simple change below. Once I did that, the side-menu-sliders stopped sliding. The code snippet I did is pasted below for your reference. If you can help me fix this, I would appreciate it. Thank you Wayne. Nice Themes! (PS- in the file manager I named the child theme "picture-perfect-child". It does work but when the child is in charge the menu as mentioned above freezes in place-I have reverted the them back to the original css until I can get this fixed.)

/*
Theme Name: Picture Perfect
Theme: http://mrk1.tv
Description: Child Theme for Picture Perfect
Author: Me
Author http://mywebsite.com:
Template: picture-perfect
Version: 0.1
*/

@import url("../picture-perfect/style.css");
@import url("../picture-perfect/dark.css");
@import url("../picture-perfect/light.css");
@import url("../picture-perfect/imagemenu/imageMenu.css");

/* Place new css code below here */

body {
text-align: center;
color: #fff;
font-family: "Lucida Grande",Tahoma,"Lucida Sans Unicode",Verdana,sans-serif;
background-color: #0ff5e2;
min-width:1024px;
}
EWayne1
I'm new here
 
Posts: 2
Joined: Thu Sep 13, 2012 9:54 pm

Re: Picture Perfect Theme-Child CSS Freezes Menu

Postby wayne » Mon Sep 17, 2012 10:10 pm

try deleting:

@import url("../picture-perfect/dark.css");
@import url("../picture-perfect/light.css");
@import url("../picture-perfect/imagemenu/imageMenu.css");
wayne
Site Admin
 
Posts: 727
Joined: Tue Apr 08, 2008 7:02 pm

Re: Picture Perfect Theme-Child CSS Freezes Menu

Postby EWayne1 » Tue Sep 18, 2012 8:03 pm

I tried that (and each line individually) before I posted the help request. I also re-did it after you suggested it. The result is that all page formatting was removed .So I put the code back in and the page loads as it should except that the menu sliders cease working again. What do I try/do now?

Thank you,
EWayne1
I'm new here
 
Posts: 2
Joined: Thu Sep 13, 2012 9:54 pm


Return to Advanced - Customising the theme