Incorrect Links on some sliders

Everything else!

Incorrect Links on some sliders

Postby scrap » Fri Nov 09, 2012 2:37 am

Hi
I installed this theme and I love it, I managed to create new images for the sliders and upload them, I also have all my pages created on my blog,
BUT I don't want the images to link to any of the pages on my blog.
I would like all of them to link to my store, just the store front. So all the links on the sliders need to be the same

Here is my blog
http://bhdesigns.biz/
and here is my store (not done yet)
http://bhdesigns.biz/cardsandscraps/

I have read all the FAQ and searched around but I can't find a specific answer to my question.
As it is, some of the sliders have alutomatically linked to my blog, and some are linked to the forum.

I have linked the store to my blog via a page and page to links and the image I used as a featured image actually links to my blog, so that is wrong anyway.
I understand about creating pages and linking them but this slider is done and is still wrong.

Is there a way to change the links in one of the stylesheets? I am not a whizz but I feel comfortable enough to do this, I just never know which one I should be changing, can anyone point me to in the right direction please?

TIA
scrap
I'm new here
 
Posts: 4
Joined: Fri Nov 09, 2012 2:24 am

Re: Incorrect Links on some sliders

Postby scrap » Sat Nov 10, 2012 1:10 am

bump
scrap
I'm new here
 
Posts: 4
Joined: Fri Nov 09, 2012 2:24 am


Return to Announcements and General Support for Slidingdoor Themes